Degraded Performance: Ryanair Bookings
Monitoring·Degraded performance

We have re-enabled Ryanair content on our platform. Initial testing shows that search and booking functionality is working correctly, with the exception of the priority boarding option, which is temporarily unavailable.

We are now actively monitoring the situation to ensure a stable experience. We will provide another update as soon as the issue is fully resolved.

Wed, Sep 17, 2025, 09:06 AM
(1 day ago)
·
Affected components
🛫 Flights
Updates

Monitoring

We have re-enabled Ryanair content on our platform. Initial testing shows that search and booking functionality is working correctly, with the exception of the priority boarding option, which is temporarily unavailable.

We are now actively monitoring the situation to ensure a stable experience. We will provide another update as soon as the issue is fully resolved.

Wed, Sep 17, 2025, 09:06 AM

Investigating

We are currently experiencing a high rate of failed bookings for Ryanair flights. To prevent further issues for our users, we have temporarily disabled all Ryanair content on our platform.

Our team has engaged with the provider and is actively working on a solution. We apologize for the inconvenience and will provide another update as soon as the issue is resolved.

Tue, Sep 16, 2025, 11:05 AM(22 hours earlier)

Investigating

We are currently experiencing a high rate of failed bookings for Ryanair flights. The issue appears to be related to errors that occur when adding extras to a basic fare.

To resolve this, we are temporarily removing the basic Ryanair fares from our platform. The additional fares will remain available for booking.

We have engaged with our provider and are actively working on a solution. We will provide another update as soon as the issue is resolved.

Tue, Sep 16, 2025, 10:25 AM(40 minutes earlier)